WeroShop Systemkrav

Her kan du læse de tekniske krav til nyeste udgave af WeroShop. For at køre Weroshop, skal følgende være installeret på din server / computer:

    • Understøttede operativsystemer:   
      • Windows 8
      • Windows 7
      • Windows Vista
      • Windows XP
      • Windows Server 2003
      • Windows Server 2008
      • Windows Server 2012

    • Understøttede web servere:   
      • Internet Information Service (IIS) 7.0 eller nyere
    • ASP.NET 4.5 (MVC 4.0)

    • Understøttede databaser:   
      • MS SQL Server 2005 eller nyere
      • MS SQL Server Compact 4.0 eller nyere

    • Understøttede browsere:   
      • Microsoft Internet Explorer 6 eller nyere
      • Mozilla Firefox 2.0 eller nyere
      • Google Chrome 1.x
      • Apple Safari 2.x

  • Weroshop kan køre i medium trust (undtagen Excel relaterede funktioner)
  • Adobe Flash (Kræves for upload af billeder i admin området)
  • MS Visual Studio 2012 eller nyere (med MVC 4.0 installeret). Kun krævet for udviklere som vil ændre kildekoden.

  • Webhoteller hvor WeroShop er installeret og testet:
    • Surftown.dk
    • unoeuro.dk
    • Arvixe.com
    • aspnethotel.dk